¡AYUDA! “Falied to resolve: com.android.support:appcompat-v7:28.+”

publicado por: Anonymous

Recién instalé la versión 2.1.2, pero al abrir mi proyecto me sale éste error:

introducir la descripción de la imagen aquí

Cuando doy click en Install Repository no abre nada, ni hace nada.

¿Cómo lo puedo solucionar?

solución

No es buena practica usar el signo “+”, si deseas usar la versión 28 debes usar como minimo Android Studio 3.1.2 y para que sea descargada debes especificar:

implementation 'com.android.support:appcompat-v7:28.0.0-alpha3'

como indica actualmente la IDE:

introducir la descripción de la imagen aquí

pero como es versión “beta” lo recomendable el día de hoy (Junio 2018) es usar:

implementation 'com.android.support:appcompat-v7:27.1.1'
Respondido por: Anonymous

Leave a Reply

Your email address will not be published. Required fields are marked *